Show patches with: none      |   1625 patches
« 1 2 3 416 17 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
dm-verity-img.bbclass: detect veritysetup failure dm-verity-img.bbclass: detect veritysetup failure - - - --- 2023-03-28 Zygmunt Krynicki New
[meta-raspberrypi] machines: simplify MACHINEOVERRIDES definitions [meta-raspberrypi] machines: simplify MACHINEOVERRIDES definitions - - - --- 2023-04-04 Zachary T Welch New
meta-security: libhoth: SRCREV bump e520f8f...e482716 meta-security: libhoth: SRCREV bump e520f8f...e482716 - - - --- 2024-01-18 Yushi Sun New
[meta-raspberrypi] xserver-xorg: remove xshmfence configure option [meta-raspberrypi] xserver-xorg: remove xshmfence configure option - - - --- 2021-12-09 Yu, Mingli New
[meta-cgl-common] pacemaker: use main branch [meta-cgl-common] pacemaker: use main branch - - - --- 2021-12-29 Yu, Mingli New
[meta-cgl] libsocket6-perl: set precise BSD license [meta-cgl] libsocket6-perl: set precise BSD license - - - --- 2022-03-07 Yu, Mingli New
[meta-cgl-common,1/8] crmsh: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,2/8] ocfs2-tools: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,3/8] cluster-glue: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,4/8] libtest-pod-perl: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,5/8] pacemaker: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,6/8] libmailtools-perl: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,7/8] resource-agents: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-cgl-common,8/8] libwww-perl: Update LICENSE variable [meta-cgl-common,1/8] crmsh: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,01/11] selinux-python: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,02/11] selinux-dbus: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,03/11] libsepol: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,04/11] semodule-utils: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,05/11] selinux-gui: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,06/11] libsemanage: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,07/11] mcstrans: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,08/11] policycoreutils: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,09/11] setools: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,10/11] selinux-sandbox: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-selinux,11/11] checkpolicy: Update LICENSE variable [meta-selinux,01/11] selinux-python: Update LICENSE variable - - - --- 2022-04-02 Yu, Mingli New
[meta-gplv2] readline: add config file for pkgconfig [meta-gplv2] readline: add config file for pkgconfig - - - --- 2022-04-12 Yu, Mingli New
[meta-cgl] cgl-init-build-env: Use new variable LICENSE_FLAGS_ACCEPTED [meta-cgl] cgl-init-build-env: Use new variable LICENSE_FLAGS_ACCEPTED - - - --- 2022-04-24 Yu, Mingli New
[meta-xilinx] Use new variable LICENSE_FLAGS_ACCEPTED [meta-xilinx] Use new variable LICENSE_FLAGS_ACCEPTED - - - --- 2022-04-24 Yu, Mingli New
[meta-security] samhain-standalone: fix buildpaths issue [meta-security] samhain-standalone: fix buildpaths issue - - - --- 2022-08-11 Yu, Mingli akuster Under Review
[meta-security] samhain: remove the buildpath [meta-security] samhain: remove the buildpath - - - --- 2023-10-08 Yu, Mingli New
[yocto-autobuilder-helper] config.json: add a workaround for the "autobuilderlog.json" error [yocto-autobuilder-helper] config.json: add a workaround for the "autobuilderlog.json" error - - - --- 2023-10-18 Yoann CONGAL New
[auh,1/6] upgrade-helper.py: simplify a condition Extend AUH to meta-openembedded - - - --- 2023-11-01 Yoann CONGAL New
[auh,2/6] upgrade-helper.py: refactor _get_packages_to_upgrade to return a dict Extend AUH to meta-openembedded - - - --- 2023-11-01 Yoann CONGAL New
[auh,3/6] upgrade-helper.py: extract the inner function of get_packages_to_upgrade Extend AUH to meta-openembedded - - - --- 2023-11-01 Yoann CONGAL New
[auh,4/6] upgrade-helper.py: Fix indentation Extend AUH to meta-openembedded - - - --- 2023-11-01 Yoann CONGAL New
[auh,5/6] upgrade-helper.py: Add layer command line option Extend AUH to meta-openembedded - 1 - --- 2023-11-01 Yoann CONGAL New
[auh,6/6] weeklyjob.sh: Add options to handle upgrading meta-oe Extend AUH to meta-openembedded - - - --- 2023-11-01 Yoann CONGAL New
[master-next,yocto-autobuilder-helper] config.json: force RECIPE_MAINTAINER for meta-oe layers [master-next,yocto-autobuilder-helper] config.json: force RECIPE_MAINTAINER for meta-oe layers - - - --- 2023-11-01 Yoann CONGAL New
[yocto-autobuilder-helper,v4,1/2] config.json: Move AUH from custom scripts to config.json Extend auto-upgrade helper to meta-openembedded - - - --- 2023-11-02 Yoann CONGAL New
[yocto-autobuilder-helper,v4,2/2] config.json: Extend AUH to meta-openembedded layers Extend auto-upgrade helper to meta-openembedded - - - --- 2023-11-02 Yoann CONGAL New
[yocto-autobuilder-helper] config.json: reproducible-meta-oe: exclude known repro fails [yocto-autobuilder-helper] config.json: reproducible-meta-oe: exclude known repro fails - - - --- 2023-11-15 Yoann CONGAL New
[yocto-autobuilder-helper] config.json: reproducible-meta-oe: add meta-webserver static GIDs [yocto-autobuilder-helper] config.json: reproducible-meta-oe: add meta-webserver static GIDs - - - --- 2023-11-15 Yoann CONGAL New
[yocto-autobuilder-helper] config.json: reproducible-meta-oe: Add missing USERADD_UID/GID_TABLES [yocto-autobuilder-helper] config.json: reproducible-meta-oe: Add missing USERADD_UID/GID_TABLES - - - --- 2023-11-15 Yoann CONGAL New
[yocto-autobuilder-helper,kirkstone] config.json: Make meta-oe source mirror config wider coverage [yocto-autobuilder-helper,kirkstone] config.json: Make meta-oe source mirror config wider coverage - - - --- 2024-01-02 Yoann CONGAL New
[yocto-autobuilder-helper,dunfell] config.json: Make meta-oe source mirror config wider coverage [yocto-autobuilder-helper,dunfell] config.json: Make meta-oe source mirror config wider coverage - - - --- 2024-01-02 Yoann CONGAL New
[yocto-autobuilder-helper,dunfell] config.json: Make meta-oe source mirror config wider coverage (p… [yocto-autobuilder-helper,dunfell] config.json: Make meta-oe source mirror config wider coverage (p… - - - --- 2024-01-16 Yoann CONGAL New
[yocto-autobuilder2] schedulers: Run reproducible-meta-oe for master once a week on weekends [yocto-autobuilder2] schedulers: Run reproducible-meta-oe for master once a week on weekends - - - --- 2024-01-23 Yoann CONGAL New
[yocto-autobuilder2] schedulers: decrease frequency of meta-oe-mirror on stable branches [yocto-autobuilder2] schedulers: decrease frequency of meta-oe-mirror on stable branches - - - --- 2024-01-26 Yoann CONGAL New
[yocto-autobuilder-helper,1/2] config.json: reproducible-meta-oe: exclude crossguid [yocto-autobuilder-helper,1/2] config.json: reproducible-meta-oe: exclude crossguid - - - --- 2024-02-07 Yoann CONGAL New
[yocto-autobuilder-helper,2/2] config.json: reproducible-meta-oe: re-include ibus in repro tests [yocto-autobuilder-helper,1/2] config.json: reproducible-meta-oe: exclude crossguid - - - --- 2024-02-07 Yoann CONGAL New
[yocto-autobuilder-helper,1/2] README: Fix "subjectprefix" git config [yocto-autobuilder-helper,1/2] README: Fix "subjectprefix" git config - - - --- 2024-02-07 Yoann CONGAL New
[yocto-autobuilder-helper,2/2] README: Add a "git send-email" example for contributing [yocto-autobuilder-helper,1/2] README: Fix "subjectprefix" git config - - - --- 2024-02-07 Yoann CONGAL New
[yocto-autobuilder-helper] config.json: meta-oe-repro: exclude packages that failed previously [yocto-autobuilder-helper] config.json: meta-oe-repro: exclude packages that failed previously - - - --- 2024-02-08 Yoann CONGAL New
[yocto-autobuilder-helper,v2] config.json: meta-oe-repro: exclude packages that failed previously [yocto-autobuilder-helper,v2] config.json: meta-oe-repro: exclude packages that failed previously - - - --- 2024-02-12 Yoann CONGAL New
[yocto-autobuilder-helper] config.json: meta-oe-repro: exclude python3-pandas* from repro test [yocto-autobuilder-helper] config.json: meta-oe-repro: exclude python3-pandas* from repro test - - - --- 2024-02-17 Yoann CONGAL New
[meta-security,1/2] openssl-tpm-engine: fix warning for append operator combined with += [meta-security,1/2] openssl-tpm-engine: fix warning for append operator combined with += - - - --- 2021-11-19 Yi Zhao New
[meta-security,2/2] meta-parsec/README.md: fix for append operator combined with += [meta-security,1/2] openssl-tpm-engine: fix warning for append operator combined with += - - - --- 2021-11-19 Yi Zhao New
[meta-selinux,1/3] selinux-python: add RDEPENDES on audit-python [meta-selinux,1/3] selinux-python: add RDEPENDES on audit-python - - - --- 2021-12-08 Yi Zhao New
[meta-selinux,2/3] selinux: move selinux scripts to selinux-scripts [meta-selinux,1/3] selinux-python: add RDEPENDES on audit-python - - - --- 2021-12-08 Yi Zhao New
[meta-selinux,3/3] selinux: upgrade 3.2 -> 3.3 [meta-selinux,1/3] selinux-python: add RDEPENDES on audit-python - - - --- 2021-12-08 Yi Zhao New
[meta-selinux] refpolicy: upgrade 20210203+git -> 20210908+git [meta-selinux] refpolicy: upgrade 20210203+git -> 20210908+git - - - --- 2021-12-17 Yi Zhao New
[meta-selinux,V2] refpolicy: upgrade 20210203+git -> 20210908+git [meta-selinux,V2] refpolicy: upgrade 20210203+git -> 20210908+git - - - --- 2021-12-21 Yi Zhao New
[meta-cgl,1/3] resource-agents: add UPSTREAM_CHECK_GITTAGREGEX [meta-cgl,1/3] resource-agents: add UPSTREAM_CHECK_GITTAGREGEX - - - --- 2021-12-31 Yi Zhao New
[meta-cgl,2/3] ocfs2-tools: add UPSTREAM_CHECK_GITTAGREGEX [meta-cgl,1/3] resource-agents: add UPSTREAM_CHECK_GITTAGREGEX - - - --- 2021-12-31 Yi Zhao New
[meta-cgl,3/3] cluster-glue: add UPSTREAM_CHECK_GITTAGREGEX [meta-cgl,1/3] resource-agents: add UPSTREAM_CHECK_GITTAGREGEX - - - --- 2021-12-31 Yi Zhao New
[meta-selinux,RESEND,1/4] selinux: move selinux scripts to selinux-scripts [meta-selinux,RESEND,1/4] selinux: move selinux scripts to selinux-scripts - - - --- 2022-01-05 Yi Zhao New
[meta-selinux,RESEND,2/4] selinux-python: add RDEPENDES on audit-python [meta-selinux,RESEND,1/4] selinux: move selinux scripts to selinux-scripts - - - --- 2022-01-05 Yi Zhao New
[meta-selinux,[RESEND] PATCH 3/4] selinux: upgrade 3.2 -> 3.3 [meta-selinux,[RESEND] PATCH 3/4] selinux: upgrade 3.2 -> 3.3 - - - --- 2022-01-05 Yi Zhao New
[meta-selinux,V3,4/4] refpolicy: upgrade 20210203+git -> 20210908+git [meta-selinux,RESEND,1/4] selinux: move selinux scripts to selinux-scripts - - - --- 2022-01-05 Yi Zhao New
[meta-security] samhain: upgrade 4.4.3 -> 4.4.6 [meta-security] samhain: upgrade 4.4.3 -> 4.4.6 - - - --- 2022-01-22 Yi Zhao New
[meta-selinux] selinux-python: add RDEPENDES on python3-multiprocessing [meta-selinux] selinux-python: add RDEPENDES on python3-multiprocessing - - - --- 2022-05-12 Yi Zhao New
[meta-selinux,master,kirkstone,1/2] refpolicy: backport patches to fix policy issues for systemd 250 [meta-selinux,master,kirkstone,1/2] refpolicy: backport patches to fix policy issues for systemd 250 - - - --- 2022-05-24 Yi Zhao New
[meta-selinux,master,kirkstone,2/2] refpolicy: add file context for findfs alternative [meta-selinux,master,kirkstone,1/2] refpolicy: backport patches to fix policy issues for systemd 250 - - - --- 2022-05-24 Yi Zhao New
[meta-security] aide: fix typo [meta-security] aide: fix typo - - - --- 2022-06-08 Yi Zhao akuster Accepted
[meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,02/16] libsepol: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,03/16] libselinux: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,04/16] libselinux-python: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,05/16] libsemanage: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,06/16] checkpolicy: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,07/16] secilc: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,08/16] policycoreutils: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,09/16] mcstrans: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,10/16] restorecond: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,11/16] selinux-python: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,12/16] selinux-dbus: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,13/16] selinux-gui: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,14/16] selinux-sandbox: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,15/16] semodule-utils: upgrade 3.3 -> 3.4 [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux,16/16] setools: fix buildpaths issue [meta-selinux,01/16] selinux: upgrade 3.3 -> 3.4 - - - --- 2022-08-28 Yi Zhao New
[meta-selinux] layer.conf: add langdale to LAYERSERIES_COMPAT [meta-selinux] layer.conf: add langdale to LAYERSERIES_COMPAT - - - --- 2022-09-30 Yi Zhao New
[meta-cgl,1/2] layer.conf: add langdale to LAYERSERIES_COMPAT [meta-cgl,1/2] layer.conf: add langdale to LAYERSERIES_COMPAT - - - --- 2022-10-02 Yi Zhao New
[meta-cgl,2/2] resource-agents: set correct path of rm command in ldirectord.service [meta-cgl,1/2] layer.conf: add langdale to LAYERSERIES_COMPAT - - - --- 2022-10-02 Yi Zhao New
[meta-selinux,1/4] SELinux-FAQ: remove references to poky-selinux distro [meta-selinux,1/4] SELinux-FAQ: remove references to poky-selinux distro - - - --- 2022-11-02 Yi Zhao New
[meta-selinux,2/4] base-files: set correct label for /var/volatile [meta-selinux,1/4] SELinux-FAQ: remove references to poky-selinux distro - - - --- 2022-11-02 Yi Zhao New
[meta-selinux,3/4] libsepol: fix build failure for refpolicy-mls [meta-selinux,1/4] SELinux-FAQ: remove references to poky-selinux distro - - - --- 2022-11-02 Yi Zhao New
[meta-selinux,4/4] refpolicy: upgrade 20210908+git -> 20221101+git [meta-selinux,1/4] SELinux-FAQ: remove references to poky-selinux distro - - - --- 2022-11-02 Yi Zhao New
[meta-selinux,4/4,V2] refpolicy: upgrade 20210908+git -> 20221101+git Untitled series #8135 - - - --- 2022-11-09 Yi Zhao New
[meta-selinux] layer.conf: update LAYERSERIES_COMPAT for mickledore [meta-selinux] layer.conf: update LAYERSERIES_COMPAT for mickledore - - - --- 2023-01-05 Yi Zhao New
[meta-selinux,1/2] setools: upgrade 4.4.0 -> 4.4.1 [meta-selinux,1/2] setools: upgrade 4.4.0 -> 4.4.1 - - - --- 2023-02-23 Yi Zhao New
« 1 2 3 416 17 »