Show patches with: State = Action Required       |    Archived = No       |   7441 patches
« 1 2 ... 3 4 574 75 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
bitbake-config-build: add a plugin for config fragments bitbake-config-build: add a plugin for config fragments - - - --- 2024-05-09 Alexander Kanavin New
enchant2: Disable incompatible-pointer-types warning as error enchant2: Disable incompatible-pointer-types warning as error - - - --- 2024-05-09 Khem Raj New
[master,scarthgap,1/1] xserver-xorg: upgrade 21.1.11 -> 21.1.12 [master,scarthgap,1/1] xserver-xorg: upgrade 21.1.11 -> 21.1.12 - - - --- 2024-05-08 Polampalli, Archana sakoman Under Review
[PATCHv1] Fix building error with '-O2' in sysroot path [PATCHv1] Fix building error with '-O2' in sysroot path - - - --- 2024-05-08 simit.ghane New
[9/9] scripts/oe-replicate-build: add a script that packages and replicates a yocto build elsewhere [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[8/9] selftest/sstatetests: move exception list for cache objects to the parent class [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[7/9] selftest/sstatetests: separate sstate presence check into its own class [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[6/9] sstatesig/dump_sigs: allow setting output directory explicitly from command line option [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[5/9] lib/oe/sstatesig.py: add an option to make a unihash cache copy [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[4/9] bblayers/setupwriters/oe-local-copy: add a 'local copy' plugin for bitbake-layers create-laye… [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[3/9] bblayers/makesetup: move check for existence of git remotes to oe-setup-layers plugin [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[2/9] bblayers/makesetup: include local repository paths in discovered layer repo data [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[1/9] bblayers/makesetup: raise exceptions when errors happen [1/9] bblayers/makesetup: raise exceptions when errors happen - - - --- 2024-05-07 Alexander Kanavin New
[v2,04/11] zip lrzsz connman-gnome libfm: ignore various issues fatal with gcc-14 [v2,01/11] rng-tools: ignore incompatible-pointer-types errors for now - - - --- 2024-05-07 Khem Raj New
python3: Treat UID/GID overflow at failure python3: Treat UID/GID overflow at failure - - - --- 2024-05-07 Khem Raj New
[04/10] zip lrzsz connman-gnome kea libfm: ignore various issues fatal with gcc-14 [01/10] rng-tools: ignore incompatible-pointer-types errors for now - - - --- 2024-05-07 Khem Raj New
openssl: fix pkg-config file libdir from /usr back to /usr/lib openssl: fix pkg-config file libdir from /usr back to /usr/lib - - - --- 2024-05-03 Mikko Rapeli New
[nanbield,10/10] linux-yocto/6.1: update CVE exclusions (6.1.89) [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,09/10] linux-yocto/6.1: update to v6.1.89 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,08/10] linux-yocto/6.1: update to v6.1.87 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,07/10] linux-yocto/6.1: update to v6.1.86 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,06/10] linux-yocto/6.1: update to v6.1.84 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,05/10] linux-yocto/6.1: update to v6.1.83 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,04/10] linux-yocto/6.1: update to v6.1.82 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,03/10] linux-yocto/6.1: update to v6.1.81 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,02/10] linux-yocto/6.1: update to v6.1.80 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
[nanbield,01/10] linux-yocto/6.1: update to v6.1.79 [nanbield,01/10] linux-yocto/6.1: update to v6.1.79 - - - --- 2024-05-03 Bruce Ashfield New
ipk: Do not hardcode payload compression algorithm ipk: Do not hardcode payload compression algorithm - - - --- 2024-05-02 Philip Lorenz New
cooker: Use hash client to ping upstream server cooker: Use hash client to ping upstream server - - - --- 2024-05-02 Joshua Watt New
u-boot: Enable devupstream u-boot: Enable devupstream - - - --- 2024-05-02 Peter Hoyes New
[v2] syslinux: Fix build with GCC 14 [v2] syslinux: Fix build with GCC 14 - - - --- 2024-05-02 Böszörményi Zoltán New
syslinux: Fix build with GCC 14 syslinux: Fix build with GCC 14 - - - --- 2024-05-02 Böszörményi Zoltán New
cdrtools-native: Fix build with GCC 14 cdrtools-native: Fix build with GCC 14 - - - --- 2024-05-02 Böszörményi Zoltán New
python3-manifest: prune python3-core python3-manifest: prune python3-core - - - --- 2024-05-01 Guðni Már Gilbert New
python3-manifest: prune python3-core python3-manifest: prune python3-core - - - --- 2024-05-01 Guðni Már Gilbert New
[AUH] libproxy: upgrading to 0.5.6 SUCCEEDED [AUH] libproxy: upgrading to 0.5.6 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libcap-ng: upgrading to 0.8.5 SUCCEEDED [AUH] libcap-ng: upgrading to 0.8.5 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-python: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-python: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] vte: upgrading to 0.76.1 FAILED [AUH] vte: upgrading to 0.76.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libcap-ng-python: upgrading to 0.8.5 FAILED [AUH] libcap-ng-python: upgrading to 0.8.5 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-vaapi: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-vaapi: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] puzzles: upgrading to fd304c53cc45dc05b3f95c20a466e20a7e1c9194 SUCCEEDED [AUH] puzzles: upgrading to fd304c53cc45dc05b3f95c20a466e20a7e1c9194 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] icu: upgrading to 75-1 FAILED [AUH] icu: upgrading to 75-1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] enchant2: upgrading to 2.7.2 SUCCEEDED [AUH] enchant2: upgrading to 2.7.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-libav: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-libav: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-omx: upgrading to 1.22.12 SUCCEEDED [AUH] gstreamer1.0-omx: upgrading to 1.22.12 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-good: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-good: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gst-devtools: upgrading to 1.24.3 FAILED [AUH] gst-devtools: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-ugly: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-ugly: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemtap: upgrading to 5.1 FAILED [AUH] systemtap: upgrading to 5.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-rtsp-server: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-rtsp-server: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] appstream: upgrading to 1.0.3 SUCCEEDED [AUH] appstream: upgrading to 1.0.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] kmod: upgrading to 32 FAILED [AUH] kmod: upgrading to 32 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] shaderc: upgrading to 2024.1 SUCCEEDED [AUH] shaderc: upgrading to 2024.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libgpg-error: upgrading to 1.49 SUCCEEDED [AUH] libgpg-error: upgrading to 1.49 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-base: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-base: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] xserver-xorg: upgrading to 21.1.13 SUCCEEDED [AUH] xserver-xorg: upgrading to 21.1.13 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] weston: upgrading to 13.0.1 SUCCEEDED [AUH] weston: upgrading to 13.0.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] wayland-protocols: upgrading to 1.36 SUCCEEDED [AUH] wayland-protocols: upgrading to 1.36 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] linux-firmware: upgrading to 20240410 SUCCEEDED [AUH] linux-firmware: upgrading to 20240410 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libxcb: upgrading to 1.17.0 SUCCEEDED [AUH] libxcb: upgrading to 1.17.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] fribidi: upgrading to 1.0.14 SUCCEEDED [AUH] fribidi: upgrading to 1.0.14 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] sqlite3: upgrading to 3.45.3 SUCCEEDED [AUH] sqlite3: upgrading to 3.45.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gobject-introspection: upgrading to 1.80.1 FAILED [AUH] gobject-introspection: upgrading to 1.80.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-pytest: upgrading to 8.2.0 SUCCEEDED [AUH] python3-pytest: upgrading to 8.2.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libva-initial: upgrading to 2.21.0 FAILED [AUH] libva-initial: upgrading to 2.21.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libva: upgrading to 2.21.0 FAILED [AUH] libva: upgrading to 2.21.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-hatchling: upgrading to 1.24.2 SUCCEEDED [AUH] python3-hatchling: upgrading to 1.24.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] zstd: upgrading to 1.5.6 FAILED [AUH] zstd: upgrading to 1.5.6 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] cups: upgrading to 2.4.8 SUCCEEDED [AUH] cups: upgrading to 2.4.8 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] mesa: upgrading to 24.0.6 SUCCEEDED [AUH] mesa: upgrading to 24.0.6 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] librsvg: upgrading to 2.58.0 FAILED [AUH] librsvg: upgrading to 2.58.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libxmlb: upgrading to 0.3.19 SUCCEEDED [AUH] libxmlb: upgrading to 0.3.19 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] xmlto: upgrading to 635dcd5bc84a7b67a3a2050a179d96e1d3050b15 FAILED [AUH] xmlto: upgrading to 635dcd5bc84a7b67a3a2050a179d96e1d3050b15 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-maturin: upgrading to 1.5.1 FAILED [AUH] python3-maturin: upgrading to 1.5.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] shadow: upgrading to 4.15.1 FAILED [AUH] shadow: upgrading to 4.15.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ruby: upgrading to 3.3.1 SUCCEEDED [AUH] ruby: upgrading to 3.3.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gtk4: upgrading to 4.14.3 SUCCEEDED [AUH] gtk4: upgrading to 4.14.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] harfbuzz: upgrading to 8.4.0 SUCCEEDED [AUH] harfbuzz: upgrading to 8.4.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] strace: upgrading to 6.8 SUCCEEDED [AUH] strace: upgrading to 6.8 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-jsonschema: upgrading to 4.22.0 SUCCEEDED [AUH] python3-jsonschema: upgrading to 4.22.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libarchive: upgrading to 3.7.4 SUCCEEDED [AUH] libarchive: upgrading to 3.7.4 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-referencing: upgrading to 0.35.0 SUCCEEDED [AUH] python3-referencing: upgrading to 0.35.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ed: upgrading to 1.20.2 SUCCEEDED [AUH] ed: upgrading to 1.20.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gtk-doc: upgrading to 1.34.0 SUCCEEDED [AUH] gtk-doc: upgrading to 1.34.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-hypothesis: upgrading to 6.100.2 SUCCEEDED [AUH] python3-hypothesis: upgrading to 6.100.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libsolv: upgrading to 0.7.29 SUCCEEDED [AUH] libsolv: upgrading to 0.7.29 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] piglit: upgrading to 7aa7bc1b01d57b4b091c4fc82a94a6ff47f38ebf FAILED [AUH] piglit: upgrading to 7aa7bc1b01d57b4b091c4fc82a94a6ff47f38ebf FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dropbear: upgrading to 2024.85 SUCCEEDED [AUH] dropbear: upgrading to 2024.85 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] mmc-utils: upgrading to f757f413dea4a143ad7c3b48b8264176f0499a82 SUCCEEDED [AUH] mmc-utils: upgrading to f757f413dea4a143ad7c3b48b8264176f0499a82 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] nasm: upgrading to 2.16.03 SUCCEEDED [AUH] nasm: upgrading to 2.16.03 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-docutils: upgrading to 0.21.2 FAILED [AUH] python3-docutils: upgrading to 0.21.2 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemd-boot: upgrading to 255.5 SUCCEEDED [AUH] systemd-boot: upgrading to 255.5 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dnf: upgrading to 4.20.0 SUCCEEDED [AUH] dnf: upgrading to 4.20.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] cmake: upgrading to 3.29.2 FAILED [AUH] cmake: upgrading to 3.29.2 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] meson: upgrading to 1.4.0 SUCCEEDED [AUH] meson: upgrading to 1.4.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemd: upgrading to 255.5 FAILED [AUH] systemd: upgrading to 255.5 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dmidecode: upgrading to 3.6 SUCCEEDED [AUH] dmidecode: upgrading to 3.6 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] librepo: upgrading to 1.17.1 SUCCEEDED [AUH] librepo: upgrading to 1.17.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ofono: upgrading to 2.6 FAILED [AUH] ofono: upgrading to 2.6 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
« 1 2 ... 3 4 574 75 »