Show patches with: State = Action Required       |   9124 patches
« 1 2 ... 3 4 591 92 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[AUH] puzzles: upgrading to fd304c53cc45dc05b3f95c20a466e20a7e1c9194 SUCCEEDED [AUH] puzzles: upgrading to fd304c53cc45dc05b3f95c20a466e20a7e1c9194 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] icu: upgrading to 75-1 FAILED [AUH] icu: upgrading to 75-1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] enchant2: upgrading to 2.7.2 SUCCEEDED [AUH] enchant2: upgrading to 2.7.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-libav: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-libav: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-omx: upgrading to 1.22.12 SUCCEEDED [AUH] gstreamer1.0-omx: upgrading to 1.22.12 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-good: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-good: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gst-devtools: upgrading to 1.24.3 FAILED [AUH] gst-devtools: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-ugly: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-ugly: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemtap: upgrading to 5.1 FAILED [AUH] systemtap: upgrading to 5.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-rtsp-server: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-rtsp-server: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] appstream: upgrading to 1.0.3 SUCCEEDED [AUH] appstream: upgrading to 1.0.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] kmod: upgrading to 32 FAILED [AUH] kmod: upgrading to 32 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] shaderc: upgrading to 2024.1 SUCCEEDED [AUH] shaderc: upgrading to 2024.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libgpg-error: upgrading to 1.49 SUCCEEDED [AUH] libgpg-error: upgrading to 1.49 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gstreamer1.0-plugins-base: upgrading to 1.24.3 FAILED [AUH] gstreamer1.0-plugins-base: upgrading to 1.24.3 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] xserver-xorg: upgrading to 21.1.13 SUCCEEDED [AUH] xserver-xorg: upgrading to 21.1.13 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] weston: upgrading to 13.0.1 SUCCEEDED [AUH] weston: upgrading to 13.0.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] wayland-protocols: upgrading to 1.36 SUCCEEDED [AUH] wayland-protocols: upgrading to 1.36 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] linux-firmware: upgrading to 20240410 SUCCEEDED [AUH] linux-firmware: upgrading to 20240410 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libxcb: upgrading to 1.17.0 SUCCEEDED [AUH] libxcb: upgrading to 1.17.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] fribidi: upgrading to 1.0.14 SUCCEEDED [AUH] fribidi: upgrading to 1.0.14 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] sqlite3: upgrading to 3.45.3 SUCCEEDED [AUH] sqlite3: upgrading to 3.45.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gobject-introspection: upgrading to 1.80.1 FAILED [AUH] gobject-introspection: upgrading to 1.80.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-pytest: upgrading to 8.2.0 SUCCEEDED [AUH] python3-pytest: upgrading to 8.2.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libva-initial: upgrading to 2.21.0 FAILED [AUH] libva-initial: upgrading to 2.21.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libva: upgrading to 2.21.0 FAILED [AUH] libva: upgrading to 2.21.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-hatchling: upgrading to 1.24.2 SUCCEEDED [AUH] python3-hatchling: upgrading to 1.24.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] zstd: upgrading to 1.5.6 FAILED [AUH] zstd: upgrading to 1.5.6 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] cups: upgrading to 2.4.8 SUCCEEDED [AUH] cups: upgrading to 2.4.8 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] mesa: upgrading to 24.0.6 SUCCEEDED [AUH] mesa: upgrading to 24.0.6 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] librsvg: upgrading to 2.58.0 FAILED [AUH] librsvg: upgrading to 2.58.0 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libxmlb: upgrading to 0.3.19 SUCCEEDED [AUH] libxmlb: upgrading to 0.3.19 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] xmlto: upgrading to 635dcd5bc84a7b67a3a2050a179d96e1d3050b15 FAILED [AUH] xmlto: upgrading to 635dcd5bc84a7b67a3a2050a179d96e1d3050b15 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-maturin: upgrading to 1.5.1 FAILED [AUH] python3-maturin: upgrading to 1.5.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] shadow: upgrading to 4.15.1 FAILED [AUH] shadow: upgrading to 4.15.1 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ruby: upgrading to 3.3.1 SUCCEEDED [AUH] ruby: upgrading to 3.3.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gtk4: upgrading to 4.14.3 SUCCEEDED [AUH] gtk4: upgrading to 4.14.3 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] harfbuzz: upgrading to 8.4.0 SUCCEEDED [AUH] harfbuzz: upgrading to 8.4.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] strace: upgrading to 6.8 SUCCEEDED [AUH] strace: upgrading to 6.8 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-jsonschema: upgrading to 4.22.0 SUCCEEDED [AUH] python3-jsonschema: upgrading to 4.22.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libarchive: upgrading to 3.7.4 SUCCEEDED [AUH] libarchive: upgrading to 3.7.4 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-referencing: upgrading to 0.35.0 SUCCEEDED [AUH] python3-referencing: upgrading to 0.35.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ed: upgrading to 1.20.2 SUCCEEDED [AUH] ed: upgrading to 1.20.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] gtk-doc: upgrading to 1.34.0 SUCCEEDED [AUH] gtk-doc: upgrading to 1.34.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-hypothesis: upgrading to 6.100.2 SUCCEEDED [AUH] python3-hypothesis: upgrading to 6.100.2 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] libsolv: upgrading to 0.7.29 SUCCEEDED [AUH] libsolv: upgrading to 0.7.29 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dropbear: upgrading to 2024.85 SUCCEEDED [AUH] dropbear: upgrading to 2024.85 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] mmc-utils: upgrading to f757f413dea4a143ad7c3b48b8264176f0499a82 SUCCEEDED [AUH] mmc-utils: upgrading to f757f413dea4a143ad7c3b48b8264176f0499a82 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] nasm: upgrading to 2.16.03 SUCCEEDED [AUH] nasm: upgrading to 2.16.03 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] python3-docutils: upgrading to 0.21.2 FAILED [AUH] python3-docutils: upgrading to 0.21.2 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemd-boot: upgrading to 255.5 SUCCEEDED [AUH] systemd-boot: upgrading to 255.5 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dnf: upgrading to 4.20.0 SUCCEEDED [AUH] dnf: upgrading to 4.20.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] cmake: upgrading to 3.29.2 FAILED [AUH] cmake: upgrading to 3.29.2 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] meson: upgrading to 1.4.0 SUCCEEDED [AUH] meson: upgrading to 1.4.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] systemd: upgrading to 255.5 FAILED [AUH] systemd: upgrading to 255.5 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] dmidecode: upgrading to 3.6 SUCCEEDED [AUH] dmidecode: upgrading to 3.6 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] librepo: upgrading to 1.17.1 SUCCEEDED [AUH] librepo: upgrading to 1.17.1 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ofono: upgrading to 2.6 FAILED [AUH] ofono: upgrading to 2.6 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] glib-networking: upgrading to 2.80.0 SUCCEEDED [AUH] glib-networking: upgrading to 2.80.0 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ifupdown: upgrading to 0.8.43 FAILED [AUH] ifupdown: upgrading to 0.8.43 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] bluez5: upgrading to 5.75 FAILED [AUH] bluez5: upgrading to 5.75 FAILED - - - --- 2024-05-01 auh@yoctoproject.org New
[AUH] ell: upgrading to 0.65 SUCCEEDED [AUH] ell: upgrading to 0.65 SUCCEEDED - - - --- 2024-05-01 auh@yoctoproject.org New
zip: Don't define NO_DIR zip: Don't define NO_DIR - - - --- 2024-05-01 Böszörményi Zoltán Under Review
zip: Don't define NO_DIR zip: Don't define NO_DIR - - - --- 2024-05-01 Böszörményi Zoltán New
zip: Don't define NO_DIR zip: Don't define NO_DIR - - - --- 2024-05-01 Böszörményi Zoltán New
kernel-fitImage: use IMAGE_NAME_SUFFIX kernel-fitImage: use IMAGE_NAME_SUFFIX - - - --- 2024-04-30 Rouven Czerwinski New
[v4] libbsd: Fix conflict error when enable multilib. [v4] libbsd: Fix conflict error when enable multilib. - - - --- 2024-04-30 Maohui Lei (Fujitsu) New
[RESEND] oeqa/selftest/prservice: support non integer PR values [RESEND] oeqa/selftest/prservice: support non integer PR values - - - --- 2024-04-29 Michael Opdenacker New
[v2] oeqa/runtime/cases: new image_upgrade test [v2] oeqa/runtime/cases: new image_upgrade test - - - --- 2024-04-29 Michael Opdenacker New
[RFC] systemd-repart.bbclass: provide build-time partitioning helper [RFC] systemd-repart.bbclass: provide build-time partitioning helper - - - --- 2024-04-26 Erik Schilling New
[RFC] oeqa/runtime/cases: new image_upgrade test [RFC] oeqa/runtime/cases: new image_upgrade test - - - --- 2024-04-25 Michael Opdenacker New
[v3] libbsd: Fix conflict error when enable multilib. [v3] libbsd: Fix conflict error when enable multilib. - - - --- 2024-04-25 Maohui Lei (Fujitsu) New
[08/38] libcap-ng: upgrade 0.8.4 -> 0.8.5 [01/38] bind: upgrade 9.18.25 -> 9.18.26 - - - --- 2024-04-24 Mingyu Wang (Fujitsu) New
linux-firmware: Move 9260 bluetooth firmware to a separate package linux-firmware: Move 9260 bluetooth firmware to a separate package - - - --- 2024-04-23 Iskander Amara New
git: set --with-gitconfig=/etc/gitconfig for -native builds git: set --with-gitconfig=/etc/gitconfig for -native builds - - - --- 2024-04-23 Rasmus Villemoes New
[dunfell] perl: Fix CVE-2023-31486 [dunfell] perl: Fix CVE-2023-31486 - - - --- 2024-04-23 virendra thakur New
[dunfell,4/4] binutils: Mark CVE-2022-47673 as patch [dunfell,1/4] binutils: Fix CVE-2022-44840 - - - --- 2024-04-23 virendra thakur New
[dunfell,3/4] binutils: Fix CVE-2022-48065 [dunfell,1/4] binutils: Fix CVE-2022-44840 - - - --- 2024-04-23 virendra thakur New
[dunfell,2/4] binutils: Fix CVE-2022-45703 [dunfell,1/4] binutils: Fix CVE-2022-44840 - - - --- 2024-04-23 virendra thakur New
[dunfell,1/4] binutils: Fix CVE-2022-44840 [dunfell,1/4] binutils: Fix CVE-2022-44840 - - - --- 2024-04-23 virendra thakur New
[master,scarthgap,poky] rootfs-postcommands.bbclass: Only set DROPBEAR_RSAKEY_DIR once [master,scarthgap,poky] rootfs-postcommands.bbclass: Only set DROPBEAR_RSAKEY_DIR once - - - --- 2024-04-22 Michael Glembotzki sakoman Under Review
[1/1,mesa] Update do_install as needed per upstream changes Mesa fix for do_install when DISTRO has no x11 but has opengl - - - --- 2024-04-22 Joseph Mills New
bmaptool: add PROVIDES bmap-tools for compatibility bmaptool: add PROVIDES bmap-tools for compatibility - - - --- 2024-04-19 Rasmus Villemoes New
cargo-c: add UPSTREAM_CHECK cargo-c: add UPSTREAM_CHECK - - - --- 2024-04-18 Jon Mason New
[v2] oe-build-perf-report: Update chart tooltip format [v2] oe-build-perf-report: Update chart tooltip format - - - --- 2024-04-18 Ninette Adhikari New
[2/2] gcc: Oe-selftest failure analysis - allowing multiple ssh sessions [1/2] gcc: fix for host key verfication & kex exchange identification failures - - - --- 2024-04-18 Sadineni, Harish New
[1/2] gcc: fix for host key verfication & kex exchange identification failures [1/2] gcc: fix for host key verfication & kex exchange identification failures - - - --- 2024-04-18 Sadineni, Harish New
[2/2] gcc: Oe-selftest failure analysis - allowing multiple ssh sessions [1/2] gcc: Oe-selftest failure analysis - fix for host key verfication & kex exchange identificatio… - - - --- 2024-04-18 Sadineni, Harish New
[1/2] gcc: Oe-selftest failure analysis - fix for host key verfication & kex exchange identificatio… [1/2] gcc: Oe-selftest failure analysis - fix for host key verfication & kex exchange identificatio… - - - --- 2024-04-18 Sadineni, Harish New
git: Backport patch to fix with curl 8.7.0 onwards git: Backport patch to fix with curl 8.7.0 onwards - - - --- 2024-04-18 Richard Purdie New
[v2] libbsd: Fix conflict error when enable multilib. [v2] libbsd: Fix conflict error when enable multilib. - - - --- 2024-04-18 Maohui Lei (Fujitsu) New
[2/2] liba52: remove UPSTREAM_CHECK_URI [1/2] liba52: update SRC_URI - - - --- 2024-04-17 Jon Mason New
[1/2] liba52: update SRC_URI [1/2] liba52: update SRC_URI - - - --- 2024-04-17 Jon Mason New
rust-target-config: fix featrue for vfpv4f16 rust-target-config: fix featrue for vfpv4f16 - - - --- 2024-04-17 Willy Tu New
rust-target-config fix target_featrue for vfpv4f16 rust-target-config fix target_featrue for vfpv4f16 - - - --- 2024-04-17 Willy Tu New
at-spi2-core: set CVE_PRODUCT at-spi2-core: set CVE_PRODUCT - - - --- 2024-04-17 Emil Kronborg New
[dunfell] ppp: Add RSA-MD in LICENSE [dunfell] ppp: Add RSA-MD in LICENSE - - - --- 2024-04-17 Poonam Jadhav New
cmake.bbclass: Add ${COREBASE}/scripts to CMAKE_FIND_ROOT_PATH cmake.bbclass: Add ${COREBASE}/scripts to CMAKE_FIND_ROOT_PATH - - - --- 2024-04-17 Daniel Klauer New
[v2] ffmpeg: backport patches to use new Vulkan AV1 codec API [v2] ffmpeg: backport patches to use new Vulkan AV1 codec API - - - --- 2024-04-17 Dmitry Baryshkov New
ffmpeg: backport patches to use new Vulkan AV1 codec API ffmpeg: backport patches to use new Vulkan AV1 codec API - - - --- 2024-04-16 Dmitry Baryshkov New
« 1 2 ... 3 4 591 92 »